CrowPI2 not working anymore

Hello.


After 1 month doing nothing I tried my CrowPi2 laptop again, but unfortunately no luck when turning on. I tried different images and the CrowPi2 image as well the laptop doesn't boot.  I see the Elecrow logo coming up and immediately I get 2 messages: "No signal" and after that message I get "Power Saving" (please attachments).

I tried different microSD cards and also tried different image writers. Nothing helps and the CrowPi2 doesn't boot up. I already reported this issue via the official site, e-mail and kickstarter but did not get any response yet.

Somebody can help me out?

Many thanks

«13

Comments

  • You need to check that the raspberry pi plugged into the crowpi2 doesn't have pins bent into the 40 pin socket, I think it may be the raspberry pi causing the problem. After you have burned the system, insert the SD card into a card reader, then plug it into your computer, open the recognized drive (boot), find the config.txt file, and add the following configuration to the end.

    hdmi_force_hotplug=1

    max_usb_current=1

    hdmi_group=2

    hdmi_mode=87

    hdmi_cvt 1920 1080 60 6 0 0 0

    hdmi_drive=2

    enable_uart=1

    gpio=0=op,dl


    Then save and exit, reinsert the card into the CrowPi2, and it will boot normally.

  • Sounds like your Raspberry Pi board may be not booting. Could you tell us a little more info as listed below,

    1. Which model of Raspberry Pi are you using (i.e. RPi-4B, 3B+, 3B)?
    2. Does the Power LED (Red) on the Raspberry Pi board lit up when powered on?
    3. Does the ACT LED (Green) on the Raspberry Pi board come on and flicker during boot? See description below,
    LED warning flash codes (On RPi-4B)
    
    If a Pi fails to boot for some reason, or has to shut down, in many cases an LED will be flashed 
    a specific number of times to indicate what happened. The LED will blink for a number of long 
    flashes (0 or more), then short flashes, to indicate the exact status. In most cases, the pattern 
    will repeat after a 2 second gap.
    
    Long flashes	Short flashes	Status
    0		3		Generic failure to boot
    0		4		start*.elf not found
    0		7		Kernel image not found
    0		8		SDRAM failure
    0		9		Insufficient SDRAM
    0		10		In HALT state
    2		1		Partition not FAT
    2		2		Failed to read from partition
    2		3		Extended partition not FAT
    2		4		File signature/hash mismatch - Pi 4
    4		4		Unsupported board type
    4		5		Fatal firmware error
    4		6		Power failure type A
    4		7		Power failure type B
    

    4. Is there anything connected to the 40-pin GPIO connector?

    5. Which Status LEDs on the CrowPi2 board are lit if any? Try posting a photo if you can.

    6. You said, “You have tried different images.” What are they?

    7. For the CrowPi2 image that you’ve tried, is it a fresh download from

     

  • Thanks for responding.

    I have the answers on your questions:

    1 - 4B 8gb

    2 - Yes

    3 - No

    4 - No

    5 - No status Leds available

    6 - crowpi2, twister os, raspberry image

    7 - I tried the latest image from crowpi2


    Many thanks

  • I think the PI 4B 8Gb is dead. Took out the PI from the CrowPI2 laptop and connected hdmi to monitor & power. Booted and again nothing happened. Only red Led is burning. Tried a PI 4B 4gb in the CrowPI2 laptop and it's booting.

    As the Elecrow company is not responding to my communication how should I get support from them and perhaps a new PI 4B 8gb if the problem is covered by warranty?

  • edited August 2021

    Good that you have another Pi-4B/4G to test your CrowPi2 and confirmed the problem is with your Pi-4B/8G. If the ACT LED doesn't blink at all, then the EEPROM code might be corrupted. Try read the post for possible solution at https://www.raspberrypi.org/forums/viewtopic.php?p=1485558#p1485558

  • edited August 2021

    @Pearl, found a lot of info, but I have the feeling that my PI 4B 8gb is dead. Green LED is just flashing one time after powering on and nothing happens. I can't find the info about that. Also don't understand how I will be able to check other things on the "dead" PI. I'm not that technical.

  • edited August 2021

    @Celleke You said the ACT LED (Green) just flash once. Does it repeats in any kind of a pattern?

    Try this if you can, with your Pi-4B/8G connected to a HDMI monitor but without the microSD card plugged in, what happen when you powering on the Pi? Does a test screen with a QR Code pattern appears?

Sign In or Register to comment.