Terminal not working

When I go to use terminal mode on my Crowpi2 the cursor starts typing ampersands (~~~~~~) and will not stop until I hit a key. I then have to clear all of them to proceed. Sometimes I will be typing a command and an ampersand will be inserted without a keystroke. For example, ex~it. Whenever I use the keyboard for anything else or run another program I do not have this problem. Can it be corrected? Any advice or suggestions would be appreciated. Thanks


  • Hello @gilwood ,

    This may be a keyboard problem. Please try using another keyboard to see if the problem disappears. If it is confirmed that the problem is with the keyboard, we will send you a replacement keyboard

  • Tried using my Logitech K400r keyboard and trackpad and everything typed without a problem. While I was still in Terminal I tried to type exit on the crowpi2 keyboard and got an ampersign between each letter (~e~x~i). Exited terminal mode by typing exit on the logitech. No problem.

  • I was able to return the Crowpi 2 to Amazon and request a replacement. The next day I had a replacement unit and the keyboard worked without any problem.

Sign In or Register to comment.