How to connect WiFi named 'GrowCube-xxxx'?

edited August 12 in Arduino & Crowduino

Problem:

The app doesn't recognize the phone is connected to the GrowCube-xxxx network, even though the phone shows connected. The "Please connect to the WiFi named GrowCube_xxxx first"always pop-up.

image

Causes:

Haven't allowed permission for the APP to access phone's location.

Solution:

Please make sure both location of phone and location permission for APP are enabled.



For some mobile phones (mostly Android 11 and 12), you need to enter the application management to allow the location permission.




Please refer to the following video

https://www.youtube.com/shorts/kXSlLtMjDuw
Tagged:
Sign In or Register to comment.